月度存档: 四月 2018

在 Mac下安装 Swoole 和 SwooleDistributed 3.X 出现的问题整理

环境安装版本: Swoole 2.1.3 hiredis 0.13.3 phpredis 3.1.6 phpds 1.2.4 phpinotify 2.0.0 sd 3.1.11 phpize运行报错 原因: 文件在这个目录下: 解决方案: 安装command line tool就自动配置好Unix开发环境 在命令行执行命令:xcode-select –install 参考资料: grep: / …

继续阅读 »